Interruption to availability when requesting some languages
Incident Report for Voyce System Status
Postmortem

Initial findings of the root cause is that the Always On High Availability services malfunctioned and blocked the key services from functioning.

Posted Aug 08, 2023 - 23:21 EDT

Resolved
Clients may encounter network error when trying to get the service by phone or by app resulting in the need to make multiple requests to connect to an interpreter
Posted Aug 08, 2023 - 20:30 EDT