Intermittent Call Drop Issues
Incident Report for Voyce System Status
Resolved
This incident has been resolved.
Posted Jun 20, 2023 - 13:53 EDT
Update
Twilio have resolved the issue
Posted Jun 20, 2023 - 13:52 EDT
Investigating
We are investigating dequeue calls drop issues with the Twilio service. Customers may experience calls dropped very shortly after connecting. We expect to provide another update in 1 hour or as soon as more information is shared by Twilio.
Posted Jun 20, 2023 - 12:41 EDT
This incident affected: Twilio Queue.